Rightclick on a Button doesn't show the popup menu

VERIFIED DUPLICATE of bug 433168

Status

()

Firefox
Menus
--
minor
VERIFIED DUPLICATE of bug 433168
10 years ago
9 years ago

People

(Reporter: Julian, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008051206 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008051206 Firefox/3.0

Click with the right mouse button on a button. The popup menu should be raised but it does not.

Reproducible: Always

Steps to Reproduce:
1. www.google.de
2. right click on button
Actual Results:  
Nothing.

Expected Results:  
Showing the popup menu.
(Reporter)

Updated

10 years ago
Component: Disability Access → Menus

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 433168
QA Contact: disability.access → menus
Status: RESOLVED → VERIFIED
OS: Windows XP → All
Hardware: x86 → All
You need to log in before you can comment on or make changes to this bug.