When on a flash built page you can't use Ctrl+T to open a new tab

VERIFIED DUPLICATE of bug 78414

Status

()

--
minor
VERIFIED DUPLICATE of bug 78414
11 years ago
11 years ago

People

(Reporter: meelis.kerbo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008051206 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008051206 Firefox/3.0

If you have a completely in flash built web page open in Firefox, you can't use the key combination Ctrl+T to open a new tab in the browser. Clicking "File->New Tab" from toolbar works.

Reproducible: Always

Steps to Reproduce:
1. Go to a web page built in flash.
2. Press Ctrl+T on keyboard.
Actual Results:  
Nothing happens.

Expected Results:  
New tab should open in the same browser.

Comment 1

11 years ago
When you filled in the bug report, then you were asked to consult the list of Most Frequently Reported Bugs first (a the top). It's right there in the list.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 78414

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.