If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Dragging URL icon to Bookmarks Toolbar blocked by pop-up text

VERIFIED DUPLICATE of bug 312852

Status

()

Firefox
Bookmarks & History
VERIFIED DUPLICATE of bug 312852
10 years ago
10 years ago

People

(Reporter: Yugo Nakai, Unassigned)

Tracking

2.0 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

When I try to drag and drop the icon (for the current web page) from the Location bar to the Bookmarks Toolbar, after a short pause, the following text pops up:

  "Drag and drop this icon to create a link to this page"

Unfortunately, this pop-up text blocks the part of the Bookmarks Toolbar where I usually want to drag the icon!

Note that I use hierarchical folders in my Bookmarks Toolbar - and usually, I want to drop the bookmark into a subfolder of Bookmarks Toolbar.  This bug prevents me from doing that much of the time.

Reproducible: Always

Steps to Reproduce:
1. Click and drag the icon next to the current URL in the Location bar.
2. Drag the icon over the Bookmarks Toolbar. directly below the Location bar.
3. Notice how the pop up text blocks the Bookmarks Toolbar, making it difficult or impossible to drop the icon into a subfolder there.
Actual Results:  
Cannot drop icon into a subfolder of Bookmarks Toolbar because pop-up text bocks the targets.

Expected Results:  
The pop-up text should appear somewhere else, or not appear at all, or disappear after some interval.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 312852

Updated

10 years ago
Status: RESOLVED → VERIFIED
Version: unspecified → 2.0 Branch
You need to log in before you can comment on or make changes to this bug.