scroll wheel or touch pad scrolling does not switch search engines

VERIFIED DUPLICATE of bug 417413

Status

()

Firefox
Search
VERIFIED DUPLICATE of bug 417413
10 years ago
10 years ago

People

(Reporter: juanb, Unassigned)

Tracking

3.0 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Fx3rc1 on 10.4.11, litmus test case 5028, focusing the search box and using the mouse scroll well or using touch pad scrolling does not switch search engines.

Steps:
1. Focus the search box
2. Spin the scroll wheel or scroll up/down using touch pad

Expected(?): Search engines should switch.

Actual: Search engine stays the same.

However, in the mac you can do this action in conjunction with the Apple key and this works.

Comment 1

10 years ago
Ctrl+wheel does it on Windows/Linux, right?  (See bug 410603 and bug 417413.)
(Reporter)

Comment 2

10 years ago
Yes, using ctrl-wheel scroll in windows/linux works.

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 417413
verified dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.