Shockwave Flash objects allow going in fullscreen but not out of fullscreen

RESOLVED DUPLICATE of bug 78414

Status

()

Firefox
File Handling
RESOLVED DUPLICATE of bug 78414
10 years ago
10 years ago

People

(Reporter: eddie.mag, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-GB; rv:1.9) Gecko/2008051206 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-GB; rv:1.9) Gecko/2008051206 Firefox/3.0

Pressing the F11 key takes firefox into but not out of fullscreen when Flash objects are being played.

Reproducible: Always

Steps to Reproduce:
1. go to a site where a Shockwave Flash object is the only thing on the site, for example http://endofworld.net/endofworld.swf
2. Press F11 to go fullscreen.
3. Start playing the file.
4. While it's playing press F11 to try to go out of fullscreen.
Actual Results:  
The result is that I can't go out of fullscreen when viewing websites like this.
The only way I've found to go out of fullscreen is to either restart firefox or right-click the flash object and press About Adobe Flash Player 9...
In the latter case, a new tab opens with the Adobe site and pressing F11 goes in and out of fullscreen normally.

Expected Results:  
What should happen is that I should be able to go in and out of fullscreen at all times, prefferably with the F11 key. This bug doesn't seem to appear on all sites like Youtube where the flash object is embedded.
However it does still appear on http://endofworld.net as well as http://endofworld.net/endofworld.swf

This bug doesn't seem to appear on all sites like Youtube where the flash object is embedded.
However it does still appear on http://endofworld.net if you press F11 after you start playing the file you will not be able to go fullscreen.

Also this does not appear at all in Internet Explorer 6. So far I haven't tried IE7.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 78414
You need to log in before you can comment on or make changes to this bug.