Flash player 9 doesn't install on Windows XP x64 edition

RESOLVED DUPLICATE of bug 416396

Status

RESOLVED DUPLICATE of bug 416396
11 years ago
4 years ago

People

(Reporter: nerienrico, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; it; rv:1.9) Gecko/2008051206 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; it; rv:1.9) Gecko/2008051206 Firefox/3.0

Over a new installation of Windows XP Professional x64 (64 bit), I installed Firefox 3.0RC1. Then I tried to install the Flash Player 9 plugin with the plugin search wizard. It finds the plugin and installs it, but, after a Firefox reboot, the plugin is not installed. If you try to reinstall it you get the same thing. If I download the standalone flash player installer it works.

Reproducible: Always

Steps to Reproduce:
1.Install XP x64
2.Install Firefox 3.0 RC1
3.Try to download Flash plugin with the wizard
Actual Results:  
It doesn't install flash player

Expected Results:  
A normal flash player installation

Newly formatted PC with a Windows XP Professional x64 corporate english edition translated with the italian MUI.

Comment 1

11 years ago
Reporter, that's probably a dupe of bug 416396. Does it work if you run the installer .exe from adobe's website?
(Reporter)

Comment 2

11 years ago
Yes, as I stated, if I run the installer avaible over Adobe's site, it runs normally.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 416396
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
(Assignee)

Updated

4 years ago
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.