Page does not load fully 3.1a1pre

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: jmjeffery, Unassigned)

Tracking

({regression})

Trunk
x86
Windows Vista
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Go to the URL and note the boxes on the page all have 'loading...' in them, page never loads. 

Several errors in the Console2:
Error: document.scripts is undefined
Source file: http://css.pageflakes.com/f.axd?Framework+j+135en+en
Line: 2859

Page loads fine using yesterday's nightly build on 3.0pre:
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9pre) Gecko/2008052506 Minefield/3.0pre Firefox/3.0 ID:2008052506
Console2 error noted above is not present in 3.0pre builds.

Are you logged in on 3.0 ? I see the problem in 3.0pre and 3.1a1pre nightlies.

Comment 3

11 years ago
Sorry, but it works for me, with an homemade 3.1a1pre build from may 24th under linux.

Could be a console2 related bug ?
(In reply to comment #2)
> Are you logged in on 3.0 ? I see the problem in 3.0pre and 3.1a1pre nightlies.
> 

Yes, now using 3.0pre build:
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9pre) Gecko/2008052506 Minefield/3.0pre Firefox/3.0 ID:2008052506

I'm going to close this, the site is working, and I have no idea when/what fixed the problem. 

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1a1pre) Gecko/2008062603 Minefield/3.1a1pre Firefox/3.0 ID:2008062603
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.