Status

Calendar
Tasks
VERIFIED DUPLICATE of bug 493389
10 years ago
8 years ago

People

(Reporter: zsuffa david, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.14) Gecko/20080417 BonEcho/2.0.0.14
Build Identifier: version 2.0.0.14 (20080522), Lightning 0.8

the error console log:
Error: dialog has no properties
Source File: chrome://mozapps/content/downloads/unknownContentType.xul
Line: 1

I use google calendar too. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

10 years ago
Are you trying to create a task in Google Calendar?

FAQ 4.4.5 Why can't I create tasks on a Google Calendar? - http://wiki.mozilla.org/Calendar:GDATA_Provider#Why_can.27t_I_create_tasks_on_a_Google_Calendar.3F

The error message is not related to Lightning but to some extension with abbreviated name "mozapps".

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 391063
Status: RESOLVED → VERIFIED

Updated

8 years ago
Duplicate of bug: 493389
You need to log in before you can comment on or make changes to this bug.