Drop down menu under flash object

RESOLVED DUPLICATE of bug 137189

Status

()

defect
RESOLVED DUPLICATE of bug 137189
11 years ago
11 years ago

People

(Reporter: tomas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; cs; rv:1.9) Gecko/2008051202 Firefox/3.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; cs; rv:1.9) Gecko/2008051202 Firefox/3.0

Drop down menu on page http://t-mobile.cz/ is under the flash animation. Problem exist only (?) with Firefox 3 under Linux. Firefox 2 is OK.

Reproducible: Always

Steps to Reproduce:
1. go http://t-mobile.cz/
2. put your mouse cursor on "Telefony" or "Internet" or another menu
3. menu jump under the flash object
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 137189
You need to log in before you can comment on or make changes to this bug.