Cannot Resolve and Reassign at the same time

VERIFIED DUPLICATE of bug 310120

Status

()

Bugzilla
Creating/Changing Bugs
VERIFIED DUPLICATE of bug 310120
10 years ago
10 years ago

People

(Reporter: Kimberly, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; InfoPath.2)
Build Identifier: 3.0.4

In the life cycle of a bug, when a Dev marks the bug as Fixed, it should automatically allow for reassignment to the opener/QA person for confirmation/regression testing.

Today, this is an ornery two-step process:
  1) reassign, Commit
  2) resolve, Commit

Reproducible: Always

Steps to Reproduce:
1. Open a new bug
2. Assign to Dev
3. Dev fixes, and resolves
4. PROBLEM: Assignee stays with the Dev, when it should automatically go back to the original opener.


Expected Results:  
The bug, once Resolved, stayed with the Dev. 

It should now automatically go back to the opener to be confirmed, and then closed, or reopened (if not fixed properly).

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 310120
(Reporter)

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.