default width of toolbar customization form is too small

RESOLVED FIXED

Status

Mozilla Localizations
he / Hebrew
--
minor
RESOLVED FIXED
10 years ago
7 years ago

People

(Reporter: Tsahi Asher, Assigned: tomer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
when opening the toolbar customization dialog for the first time, the dialog is too narrow, and the הצ part of the word הצג (show) on the right edge is not visible. stretching the dialog border a bit makes the missing letters visible.
(Reporter)

Updated

10 years ago
Blocks: 436587
(Reporter)

Comment 1

9 years ago
still there in 3.5rc2
(Assignee)

Comment 2

9 years ago
Ehsan, I know you love these bugs. Can you please check if it reproduce for your locale?
Keywords: rtl

Comment 3

9 years ago
(In reply to comment #2)
> Ehsan, I know you love these bugs.

I hate them actually, that's why I actively fix them!  ;-)

> Can you please check if it reproduce for
> your locale?

I did, and it looks fine on Persian.  I think this is a Hebrew specific bug, and definitely not an RTL bug.  You just need to adjust the value for this string in your locale appropriately:

<http://mxr.mozilla.org/mozilla-central/source/toolkit/locales/en-US/chrome/global/customizeToolbar.dtd#2>
Keywords: rtl
(Assignee)

Comment 4

8 years ago
Tsahi, can you reproduce this with XP and Firefox 4 Beta? I am unable to reproduce this with Linux builds...
(Reporter)

Comment 5

8 years ago
i don't see this with 4beta4 hebrew, although we might better wait for bug 588735 to be fixed.
(Assignee)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.