Firefox should stop preferring old plugins in its Mozilla\Plugins folder

RESOLVED DUPLICATE of bug 514327

Status

Toolkit Graveyard
Plugin Finder Service
RESOLVED DUPLICATE of bug 514327
10 years ago
3 years ago

People

(Reporter: Ria Klaassen (not reading all bugmail), Unassigned)

Tracking

Trunk
x86
Windows XP

Details

When there is an old flash plug-in in the Application Data\Mozilla\Plugins folder and when you install the latest flash version, Firefox will still use the old version.
I think Firefox should always use the latest version.
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
(Reporter)

Updated

10 years ago
Component: Plug-ins → Plugin Finder Service
Product: Core → Firefox
QA Contact: plugins → plugin.finder
(Reporter)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 514327
(Assignee)

Updated

3 years ago
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.