If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Change Themes to Classis messes up composer

VERIFIED DUPLICATE of bug 43350

Status

Core Graveyard
Skinability
P3
normal
VERIFIED DUPLICATE of bug 43350
18 years ago
9 years ago

People

(Reporter: sujay, Assigned: Simon Fraser)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
using 6/23 build of netscape

1) launch netscape
2) edit Prefs
3) change Theme to classic
4) click OK
5) launch composer

notice the paragraph format menu and font menu are screwed up.

all platforms.

Comment 1

18 years ago
Changing component to Skinability.
Assignee: hangas → ben
Component: Themes → Skinability
QA Contact: paw → BlakeR1234
this is a problem with editor. Over to beppe, cc'ing hyatt as he can explain 
exactly why editor is hosing itself on a skin switch
Assignee: ben → beppe
[note: this is not an easy problem to fix.]

Comment 4

18 years ago
assigning this to Simon -- Simon, can you please work with Ben and Hyatt to see 
how this can be resolved -- thanks
Assignee: beppe → sfraser
(Assignee)

Comment 5

17 years ago


*** This bug has been marked as a duplicate of 43350 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
vrfy dup, as it's a little different than 43350, we need to be sure to double 
check this once that's fixed.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.