"Print" button missing on Print Preview page

RESOLVED DUPLICATE of bug 126802

Status

()

--
major
RESOLVED DUPLICATE of bug 126802
11 years ago
11 years ago

People

(Reporter: fugifox, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9) Gecko/2008051202 Firefox/3.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9) Gecko/2008051202 Firefox/3.0

There's no "Print" button on Print Preview page.
As it is confirmed here 
http://forums.mozillazine.org/viewtopic.php?t=659808
it happens only in Linux


Reproducible: Always

Steps to Reproduce:
1. Open the print preview page

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 126802
You need to log in before you can comment on or make changes to this bug.