Status

Cloud Services
General
--
major
RESOLVED DUPLICATE of bug 434955
10 years ago
9 years ago

People

(Reporter: John Munro, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008051206 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008051206 Firefox/3.0

every time I sync I get this:

2008-05-29 11:43:55   Service.HistEngine   ERROR   Error applying remote deltas to saved snapshot
2008-05-29 11:43:55   Service.HistEngine   ERROR   Clearing local snapshot; next sync will merge
2008-05-29 11:43:55   Service.HistEngine   DEBUG   Exception: TypeError: this._data[command.GUID] is undefined
2008-05-29 11:43:55   Service.Main   ERROR   TypeError: can't convert stackFrame to primitive type

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 434955

Updated

9 years ago
Component: Weave → General
Product: Mozilla Labs → Weave
Target Milestone: -- → ---

Updated

9 years ago
Component: Weave → General
Product: Mozilla Labs → Weave
Target Milestone: -- → ---
QA Contact: weave → general
You need to log in before you can comment on or make changes to this bug.