"Search" button on the main page should be localizable

VERIFIED FIXED

Status

support.mozilla.org
General
VERIFIED FIXED
10 years ago
8 years ago

People

(Reporter: willyaranda, Assigned: Brian Krausz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: sumo_only, URL)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; es-ES; rv:1.9) Gecko/2008051206 Firefox/3.0
Build Identifier: 

The "Search" button at the main page of every SUMO localization page should be localized.

Reproducible: Always

Steps to Reproduce:
1. Enter to the URL provided.
2. A big "Search" button appears at the right of a text box
3.
Actual Results:  
"Search" button is always in English.

Expected Results:  
Should be localizable for every translation of SUMO

Comment 1

10 years ago
This will be fixed, when the new theme is implemented. (bug 435555)
Status: UNCONFIRMED → NEW
Depends on: 435555
Ever confirmed: true
OS: Windows Vista → All
Hardware: PC → All
(Assignee)

Updated

10 years ago
Assignee: nobody → bkrausz
(Assignee)

Comment 2

10 years ago
Fixed on http://sumo-reskin.authstage.mozilla.com inherent to the design.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Verified, since it's now just a graphic.
Status: RESOLVED → VERIFIED

Updated

8 years ago
Whiteboard: sumo_only
You need to log in before you can comment on or make changes to this bug.