Form Elements Impossible to See When Pages Not Allowed to Choose Their Own Colors

RESOLVED DUPLICATE of bug 437366

Status

()

Toolkit
Form Manager
RESOLVED DUPLICATE of bug 437366
10 years ago
10 years ago

People

(Reporter: user2037, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       
Build Identifier: 

If the "Allow pages to choose their own colors..." option is disabled then it is impossible to distinguish some form elements from the background without clicking on or tabbing to them.

Reproducible: Always

Steps to Reproduce:
1. Disable "Allow pages to choose their own colors..." option
2. View a page with form elements with no borders
3.
Actual Results:  
Form elements have no border or noticeable difference of any kind

Expected Results:  
Form elements should appear with a border or other distinguishing mark

My environment happens to include a High Contrast theme with the "Use system colors" option enabled.
(Reporter)

Comment 1

10 years ago
This bug affects Firefox 3 RC 1 on Linux.

And apparently it is pages with a styled border that are causing the issue.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 437366
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.