Images not seen properly in many web pages

RESOLVED DUPLICATE of bug 411831

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 411831
10 years ago
10 years ago

People

(Reporter: Mateo Matachana López, Unassigned)

Tracking

3.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.9) Gecko/2008052912 Firefox/3.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.9) Gecko/2008052912 Firefox/3.0

Images loads but you only see black (sometimes white) squares instead of the image. In other browser (Including older versions of Firefox) the documents are seen properly. Sometimes you are able to see a piece of the image

Reproducible: Always

Steps to Reproduce:
1.Open the URL
2.See the result
(Reporter)

Updated

10 years ago
Version: unspecified → 3.0 Branch

Comment 1

10 years ago
This looks like it may be a duplicate of bug 411831. Try adding 
Option      "XAANoOffscreenPixmaps"
to your xorg.conf file. Does that fix your problem?
(Reporter)

Comment 2

10 years ago
Yes, I change the option into the xorg.conf file and it's fixed. My apologies for report a duplicated bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 411831
You need to log in before you can comment on or make changes to this bug.