Editing tags/keywords in bookmarks

RESOLVED DUPLICATE of bug 404507

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 404507
11 years ago
11 years ago

People

(Reporter: leftyfb, Unassigned)

Tracking

3.0 Branch
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9) Gecko/2008060309 Firefox/3.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9) Gecko/2008060309 Firefox/3.0

If you edit a bookmark by using the star in the address bar, you can edit the tags but you can't edit the keyword for it. If you edit the bookmark by right-clicking on it in the bookmarks menu and going to properties, you can edit the keyword, but not the tags.
 
Please add the ability to edit tags AND keywords from both of these actions.

Reproducible: Always

Steps to Reproduce:
1. click star to bookmark page
2. click again to edit bookmark 
3. cannot add/edit keyword
Actual Results:  
No place to add/edit keyword

Expected Results:  
Would be nice to be able to add/edit keyword

This also goes for right-clicking a bookmark and selecting properties from the bookmarks menu and not being able to add/edit tags to the bookmark.
(Reporter)

Updated

11 years ago
OS: Linux → All
Version: unspecified → 3.0 Branch
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 404507
You need to log in before you can comment on or make changes to this bug.