If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

with ctrl+z, firefox should reopen a tab if i close it by accident

RESOLVED DUPLICATE of bug 436608

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 436608
9 years ago
9 years ago

People

(Reporter: fred trebens, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; de; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; de; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7

with ctrl+z, firefox should reopen a tab if i close it by accident

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 436608
You need to log in before you can comment on or make changes to this bug.