Add option to not show favicon or to only display favicons on bookmarks toolbar

RESOLVED WONTFIX

Status

()

--
enhancement
RESOLVED WONTFIX
11 years ago
8 years ago

People

(Reporter: ajhoskinguk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
I think it would be a good idea if I could set for each bookmark independently whether or not I want Icon only, Icon and text or text only.
Too much code and UI complexity for questionable benefit, IMO.  Extension could do it, if someone really wanted it.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WONTFIX

Updated

8 years ago
Duplicate of this bug: 582937
You need to log in before you can comment on or make changes to this bug.