desktop shortcut title gibberish when a link of a site, of which the title is in Japanese characters, is dragged from the browser URL address to the desktop

VERIFIED DUPLICATE of bug 188432

Status

Camino Graveyard
Drag & Drop
VERIFIED DUPLICATE of bug 188432
10 years ago
10 years ago

People

(Reporter: Gary Galang, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.14) Gecko/20080512 Camino/1.6.1 (MultiLang) (like Firefox/2.0.0.14)
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.14) Gecko/20080512 Camino/1.6.1 (MultiLang) (like Firefox/2.0.0.14)

when i drag a link from the browser site address (a Japanese site) to the desktop to create a shortcut, the site address in Japanese becomes gibberish on the desktop. It seems encoding is not transferred to the desktop?

Reproducible: Always

Steps to Reproduce:
1.Go to a Japanese site whose title is in Japanese characters.
2.Drag the link from the browser site address to the desktop.
3.The shortcut address title is gibberish.
Actual Results:  
The dragged shortcut title on the desktop is gibberish.
(Reporter)

Updated

10 years ago
Summary: desktop shortcut title gibberish when a link is dragged from the browser URL address to the desktop → desktop shortcut title gibberish when a link of a site, of which the title is in Japanese characters, is dragged from the browser URL address to the desktop
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 188432

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.