Better network performance

VERIFIED FIXED in fennec1.0b1

Status

Fennec Graveyard
General
P1
enhancement
VERIFIED FIXED
9 years ago
5 years ago

People

(Reporter: Christian Sejersen, Assigned: mcmanus)

Tracking

({meta, perf})

Trunk
fennec1.0b1
Other
Maemo
meta, perf
Dependency tree / graph
Bug Flags:
blocking-xul-fennec1.0 +

Details

Attachments

(2 attachments)

(Reporter)

Description

9 years ago
 

Updated

9 years ago
Flags: blocking-fennec1.0+

Updated

9 years ago
Priority: -- → P1
(Reporter)

Updated

9 years ago
Assignee: nobody → christian.bugzilla
(Reporter)

Updated

9 years ago
Assignee: christian.bugzilla → mcmanus
(Assignee)

Comment 1

9 years ago
Created attachment 329249 [details]
some basic data and a roadmap to first steps
(Assignee)

Comment 2

9 years ago
see https://bugzilla.mozilla.org/show_bug.cgi?id=444931 for information and possible path on double fetch issue refd in #1
(Assignee)

Updated

9 years ago
Depends on: 444931
(Assignee)

Updated

9 years ago
Depends on: 364315

Updated

9 years ago
Keywords: meta, perf

Updated

9 years ago
No longer depends on: 444931
(Assignee)

Updated

9 years ago
Depends on: 444931, 447866
(Assignee)

Updated

9 years ago
Depends on: 448805
(Assignee)

Comment 3

9 years ago
Created attachment 331987 [details]
Updated data, progress reports, and measurements - 7/31/2008

progress reports on items identified in 
https://bugzilla.mozilla.org/attachment.cgi?id=329249

also recommendations for configurations of
https://bugzilla.mozilla.org/show_bug.cgi?id=448805

also, new measurements using current builds and fixes and preferences changes suggested by this doucment.
(Assignee)

Updated

9 years ago
Depends on: 453403

Updated

9 years ago
Target Milestone: Fennec A1 → Fennec A3
(Assignee)

Updated

9 years ago
Depends on: 208312

Updated

9 years ago
Duplicate of this bug: 465307
(Assignee)

Updated

9 years ago
Depends on: 465307

Updated

9 years ago
tracking-fennec: --- → 1.0+

Comment 5

8 years ago
we made some pretty good progress here.  Lets open new bugs for specific issues that come up.
Status: NEW → RESOLVED
tracking-fennec: 1.0+ → ---
Last Resolved: 8 years ago
Resolution: --- → FIXED

Comment 6

6 years ago
Can someone verify this bug please?
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.