If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Unable to use tab key inside text editor. Pressing tab key takes the focus out of the editor. But it works upto firefox 2.0.0.14

RESOLVED DUPLICATE of bug 426690

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 426690
9 years ago
9 years ago

People

(Reporter: Ranjith Pandi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

Unable to use tab key inside text editor. Pressing tab key takes the focus out of the editor. But it works upto firefox 2.0.0.14

Reproducible: Always

Steps to Reproduce:
1.Go to some text editor
2.Use tab key to move the cursor
3.
Actual Results:  
Cursor focus moves out of the text editor

Expected Results:  
Focus should be within the editor

Comment 1

9 years ago
For normal textareas (such as the one for Bugzilla comments), Tab has been "move focus from the textarea" rather than "insert a Tab spacing character" for years.  designMode (rich text editing) recently changed to match this; see bug 426690.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 426690
You need to log in before you can comment on or make changes to this bug.