Bio Script Fingerprint system no longer works correctly,

RESOLVED DUPLICATE of bug 275114

Status

()

RESOLVED DUPLICATE of bug 275114
11 years ago
10 years ago

People

(Reporter: justin.stuart, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

A bug that I have noticed with the newest RC is that when using Verisoft Access manager (2.1.2) the system will pick up a web page in Firefox when all the sites have been cleared out and once the user name and password credentials are submitted to the Verisoft system it works fine, however once I go to a new page and the system picks up the information in Firefox it gives me the same name as the previous web site that has been recorded and tires to submit those credentials. For Example setting up T-Mobile.com and submitting those credentials, then closing out of Firefox 3 rc 2 and then opening it back up and going to myspace.com and when the login info is picked up the system suggests adding new credentials for the site "T-Mobile.com"  

Reproducible: Always

Steps to Reproduce:
1. Login to Single Sign On
2. Go to a website with a user name and password
3. Enter login information
4. Ensure that Record my Credentials is checked on the single sign on button on the upper right hand corner
5. Log into the web page, Single Sign on (SSO) should ask you to record your credentials 
6. Record the information into the SSO information windows
7. Open up a new page with a user name and password 
8. Should ask for new web site information

Actual Results:  
When the new web site is opened, SSO tries to enter the original web sites user name and password, or asks if you want to change the old (1st web site) to the new information when it should be a new site. 

Expected Results:  
Asked for the information for the new site.
The HP fingerprint software makes Firefox slow, using much more memory, causing crashes because it injects code in our process.

The issue itself can only be fixed by updated software because there is no OS standard API for that
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 275114
You need to log in before you can comment on or make changes to this bug.