Multiple proxy auth dialogs at session restore

RESOLVED DUPLICATE of bug 339804

Status

()

--
minor
RESOLVED DUPLICATE of bug 339804
10 years ago
10 years ago

People

(Reporter: m.krasilnikov, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; ru; rv:1.9) Gecko/2008051202 Firefox/3.0 FireShot/0.32
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; ru; rv:1.9) Gecko/2008051202 Firefox/3.0 FireShot/0.32

When using proxy with authorization and restoring session with multiple tabs a separate proxy auth dialog for each tab opens.

Reproducible: Always

Steps to Reproduce:
1. Configure FireFox to use proxy with authorization
2. Open more than one tab
3. Close FireFox
4. Restart FireFox
Actual Results:  
Separate proxy auth dialog for each restored tab

Expected Results:  
Only one dialog

Using TabMixPlus addon

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 339804
You need to log in before you can comment on or make changes to this bug.