All users were logged out of Bugzilla on October 13th, 2018

url/address not shown in history (tooltip)

RESOLVED DUPLICATE of bug 244371

Status

()

--
minor
RESOLVED DUPLICATE of bug 244371
11 years ago
10 years ago

People

(Reporter: void.at, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

The URL (address) of the visited pages listed in the History bar isn't shown (as tooltip) when the links are hovered.
—Obviously, the same happens after searching in the History.

Sometimes the title alone doesn't provide enough information about the page to actually differentiate between pages of the same site.

Reproducible: Always

Steps to Reproduce:
1. Open the History bar
2. Hover any link
Actual Results:  
Only the title of the page is shown in the tooltip (when it's too long)

Expected Results:  
The URL and title (if applies) should appear in the tooltip.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 244371

Updated

10 years ago
Component: History → Bookmarks & History
QA Contact: history → bookmarks
You need to log in before you can comment on or make changes to this bug.