Have MailTo: Links Open Default Mail Client's Composition Window

VERIFIED DUPLICATE of bug 11459

Status

()

Core
Networking
P3
enhancement
VERIFIED DUPLICATE of bug 11459
18 years ago
15 years ago

People

(Reporter: Brian Staples, Assigned: asa)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I believe that having MailTo: Links open the System's Default Mail Clinet
Composition Windows would be a big help for corporate users who are going to
have to use Outlook or Eudora over Mozilla Mail/News.
That's a browser issue. Reassign to browser team. 
Assignee: ducarroz → asa
Status: UNCONFIRMED → NEW
Component: Composition → Browser-General
Ever confirmed: true
Product: MailNews → Browser
QA Contact: lchiang → doronr

Comment 2

18 years ago
duplicate of http://bugzilla.mozilla.org/show_bug.cgi?id=11459

*** This bug has been marked as a duplicate of 11459 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

18 years ago
thanks lchiang.  Verified.
Status: RESOLVED → VERIFIED

Updated

15 years ago
Component: Browser-General → Networking
You need to log in before you can comment on or make changes to this bug.