wrong bookmark favicons on start up

RESOLVED DUPLICATE of bug 411966

Status

()

--
minor
RESOLVED DUPLICATE of bug 411966
10 years ago
10 years ago

People

(Reporter: nolessthanb4, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9) Gecko/2008052906 Firefox/3.0

Sometimes it displays the wrong favicons on startup and it fixes itself after I click the bookmark

Reproducible: Sometimes

Steps to Reproduce:
1.add bookmark
2. close fifefox
3. re-open firefox
Actual Results:  
The same thing

Expected Results:  
Displayed the correct bookmarks

nothing, my computer is normal, normal installation.
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 3.0 Branch
Duplicate of bug: 174265
Erm, no, a bug you are seeing in 3.0 is not a duplicate of a bug that was fixed for 1.0.
Duplicate of bug: 411966
(Reporter)

Comment 3

10 years ago
ok, then its a new bug, how to I re-post?
You don't: it wasn't a duplicate of bug 174265, but was a duplicate of bug 411966, which is how I marked it. So you wait until that's marked as fixed, and then if your problem isn't fixed in a nightly with the fix for that included, you reopen this bug and laugh at me for being so foolish as to think I knew what your issue was a duplicate of.
(Reporter)

Comment 5

10 years ago
ok I will do that
(Reporter)

Comment 6

10 years ago
the bug has not been fixed
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
That's right, that's just what you would do, except you missed a couple of steps:

1. You DO NOT DO THAT until after bug 411966 is marked as resolved fixed.
2. You DO NOT DO THAT until after you've carefully determined (by asking at http://forums.mozillazine.org/ probably, in a post where you copy-paste the user-agent string from About Firefox in the build you're testing) whether or not you are still seeing the bug in a build which has the fix for bug 411966, a fix which doesn't 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 411966
You need to log in before you can comment on or make changes to this bug.