Closed Bug 438812 Opened 12 years ago Closed 12 years ago

Typo on the Secure Connection Failed Page

Categories

(Mozilla Localizations :: de / German, defect)

defect
Not set

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: cbook, Assigned: kairo)

References

Details

(Keywords: verified1.9.0.1)

Attachments

(1 file)

Steps to reproduce:

Go to https://www-firefox3.authstage.mozilla.com/en-US/press/images.html with the German RC2/3 Build.

You will see the Secure Connection Failed Page. And the text:
Das könnte ein Problem mit der Konfiguartion des Servers sein, oder jemand will sich als dieser Server ausgeben.

And Konfiguartion should be Konfiguration i think :)
oh and thanks to schnaader for reporting this in #firefox.de
Assignee: nobody → a.topal
Attached patch patch: fix typoSplinter Review
...and here's a patch :)
Assignee: a.topal → kairo
Status: NEW → ASSIGNED
Attachment #324767 - Flags: approval1.9?
Attachment #324767 - Flags: approval1.9? → approval1.9.0.1?
Comment on attachment 324767 [details] [diff] [review]
patch: fix typo

a=me, please land this with a check-in comment referencing this bug and my approval.

Please use the fixed1.9.0.1 and verified1.9.0.1 keywords to track landing and testing.
Attachment #324767 - Flags: approval1.9.0.1? → approval1.9.0.1+
Thanks, checked this fix in.
Status: ASSIGNED → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
Is this checked in on the 1.9.0 branch? If so it should be marked fixed1.9.0.1
verified fixed using Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1, thanks Kairo
Status: RESOLVED → VERIFIED
Duplicate of this bug: 444340
You need to log in before you can comment on or make changes to this bug.