If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

No drag-and-drop file attachment

RESOLVED DUPLICATE of bug 50660

Status

()

Firefox
Shell Integration
--
enhancement
RESOLVED DUPLICATE of bug 50660
9 years ago
9 years ago

People

(Reporter: Doug Grinbergs, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0

.

Reproducible: Always

Steps to Reproduce:
1 Launch app
2 Open bugzilla bug report
3 Add an Attachment
4 Drag file (or file's proxy icon in other app) from Finder to File field
Actual Results:  
Drag/drop not accepted

Expected Results:  
Safari 3 accepts file drag - nice feature to help with browser-based bug report attachment submission
(Reporter)

Comment 1

9 years ago
Created attachment 324842 [details]
zipped 16-sec. video showing how Safari drag-and-drop attachment works - and how FF doesn't

Comment 2

9 years ago
Is this what you want?
<https://addons.mozilla.org/firefox/2190>

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 50660
You need to log in before you can comment on or make changes to this bug.