Last Comment Bug 438941 - Update SeaMonkey version number on GECKO181_20080612_RELBRANCH
: Update SeaMonkey version number on GECKO181_20080612_RELBRANCH
Status: RESOLVED FIXED
: fixed-seamonkey1.1.10, fixed1.8.1.15
Product: SeaMonkey
Classification: Client Software
Component: Build Config (show other bugs)
: SeaMonkey 1.1 Branch
: All All
: -- normal (vote)
: ---
Assigned To: Robert Kaiser
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-12 15:09 PDT by Robert Kaiser
Modified: 2008-06-30 11:17 PDT (History)
1 user (show)
kairo: blocking‑seamonkey1.1.10+
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
remove "pre" from SeaMonkey version (1.28 KB, patch)
2008-06-12 15:11 PDT, Robert Kaiser
dveditz: approval1.8.1.15+
Details | Diff | Splinter Review

Description Robert Kaiser 2008-06-12 15:09:35 PDT
For the SeaMonkey 1.1.10 release, xpfe/bootstrap/module.ver and xpfe/bootstrap/version.txt need to be updated on GECKO181_20080612_RELBRANCH to remove the "pre" postfix on the SeaMonkey version numbers.
Comment 1 Robert Kaiser 2008-06-12 15:11:10 PDT
Created attachment 324870 [details] [diff] [review]
remove "pre" from SeaMonkey version

Here's the patch, this only affects SeaMonkey, making the code on the relbranch ready for a 1.1.10 release.
Comment 2 Daniel Veditz [:dveditz] 2008-06-13 11:13:12 PDT
Comment on attachment 324870 [details] [diff] [review]
remove "pre" from SeaMonkey version

Approved for 1.8.1.15, a=dveditz for release-drivers
Comment 3 Robert Kaiser 2008-06-15 14:17:50 PDT
Thanks, checked in.

Note You need to log in before you can comment on or make changes to this bug.