The version in "about:" is showing the revision number where the version number should be

RESOLVED DUPLICATE of bug 428765

Status

()

Firefox
General
--
trivial
RESOLVED DUPLICATE of bug 428765
10 years ago
10 years ago

People

(Reporter: Richard Seguin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9) Gecko/2008061015 Firefox/3.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9) Gecko/2008061015 Firefox/3.0

I have just triaged a bug where the "about:" URL is showing that the firefox version is 1.9 rather 3.0. 

Downstream bug URL: https://bugs.launchpad.net/bugs/239514

This was tested on RC3

Reproducible: Always

Steps to Reproduce:
1.URL "about:"
2.
3.
Actual Results:  
Result is version: 1.9 rather then Version 3.0
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 428765
You need to log in before you can comment on or make changes to this bug.