no back button displayed most starts!

RESOLVED DUPLICATE of bug 421146

Status

()

Firefox
Keyboard Navigation
--
major
RESOLVED DUPLICATE of bug 421146
10 years ago
9 years ago

People

(Reporter: Kevin J Walker, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SU 3.011; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506)
Build Identifier: version 3.0 rc 3

no back button displayed most starts!

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.

Comment 1

10 years ago
Created attachment 325820 [details]
No Back buttonn screen shot

Comment 2

9 years ago
This seems to be a duplicate of https://bugzilla.mozilla.org/show_bug.cgi?id=421146

Anyway, I also confirm this behavior with Firefox 3.0.1 on Mac OS 10.4

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 421146
You need to log in before you can comment on or make changes to this bug.