Does not load page on startup

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
10 years ago
7 years ago

People

(Reporter: Pierre Morel-Fatio, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01], URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9) Gecko/2008052906 Firefox/3.0

Gmail is one of my tabs at startup (the first one, if that has any importance). 
Mozilla Firefox 3 RC 2 does not load it and says there's an error. 
When I click on refresh, it loads the page. 

Reproducible: Always

Steps to Reproduce:
1.Set https://mail.google.com/mail/#inbox as one of the startup tabs
2.Close Firefox
3.Open Firefox
Actual Results:  
The page doesn't load and there is an error message

Expected Results:  
load the page
...and so what is the error message?

Does this happen if you make a new firefox profile for a test?
- http://kb.mozillazine.org/Profile_manager
Version: unspecified → 3.0 Branch
(Reporter)

Comment 2

10 years ago
I restarted Firefox... and this time it loaded Gmail. 
But every time Firefox starts on Windows startup, I get this problem. 
And I didn't get it with Firefox 2.
I'll reboot my computer now and tell you in a few minutes what the error message is.
(Reporter)

Comment 3

10 years ago
I closed my Windows session and opened it again; this time Gmail was loaded...
So the "reproducible" field should maybe be "sometimes", or "always computer boot".
Right now I don't have time to reboot my computer, create another profile, reboot again, etc. 
But I'll do that within a few days and tell you.

Maybe the profile change will help you find the cause of the problem; but I doubt users of the final version will be willing to do that...
This is a mass search for Firefox General bugs filed against version 3.0 that are UNCO and have not been changed for 200 days.

Reporter, please update to Firefox 3.6.10 or alter. Firefox 3.0 is no longer supported and is no longer receiving updates. After you update, please create a fresh profile, http://support.mozilla.com/kb/managing+profiles, and test to see if your bug still exists. If you still the bug, then please post a comment with the version you tested against, and the problem. If the issue is no longer there, please set the RESOLUTION to  RESOLVED, WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.