If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

I can't send the attachments in gmail

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
9 years ago
7 years ago

People

(Reporter: Don Johnson, Unassigned)

Tracking

3.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; zh-CN; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; zh-CN; rv:1.9) Gecko/2008052906 Firefox/3.0

I'm using Firefox RC3 now,But I find I often can't send the attachments in gmail,I try to use IE7,I try to use IE7 to send attachments in gmail,it shows it is normal.When I send the attachments in gmail,it always show it's still working,I can see the progress control move,but after some minutes even one hour,the progress control has stopped.I still see it shows it's still woriking in gmail,at this time,I can only close the tab or discard the email.I don't know if it is a bug.Please help me to solve it asap.Thanks


Reproducible: Always
(Reporter)

Updated

9 years ago
Version: unspecified → 3.0 Branch

Comment 1

9 years ago
Try running Firefox in safe-mode and see if the problem still exists:
http://support.mozilla.com/en-US/kb/Safe+Mode

Comment 2

9 years ago
I have the same problem, and it still occurs in safe mode.

Comment 3

8 years ago
Hi. I have similar problem. I am using FF 3.5 beta 4. Whenever I try to attach a file of size greater than about 3-4 MB, Gmail shows the message 'still working' while the status bar shows 'Done' and the progress box which graphically shows the extent of completion becomes nearly full, but even after waiting for a long time the file was not attached. It was a big zip file containing many  small files. i could not attach the zip file, but when i tried attaching each small file it worked. Pleas help me!
This is a mass search for Firefox General bugs filed against version 3.0 that are UNCO and have not been changed for 200 days.

Reporter, please update to Firefox 3.6.10 or alter. Firefox 3.0 is no longer supported and is no longer receiving updates. After you update, please create a fresh profile, http://support.mozilla.com/kb/managing+profiles, and test to see if your bug still exists. If you still the bug, then please post a comment with the version you tested against, and the problem. If the issue is no longer there, please set the RESOLUTION to  RESOLVED, WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.