Bookmark toolbar item remains in active state after drag operation

RESOLVED DUPLICATE of bug 225434

Status

()

Firefox
Toolbars and Customization
--
minor
RESOLVED DUPLICATE of bug 225434
10 years ago
9 years ago

People

(Reporter: jorgev, Unassigned)

Tracking

3.0 Branch
Firefox 3.5
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Tested on Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0

Steps to reproduce:
1) Pick any bookmark in the bookmarks toolbar and start dragging it somewhere.
2) Drop it in the same position where it was originally, so nothing else happens.
3) Hover the mouse over the bookmark item, and you'll see it appears as if it was still being clicked on (active state, as opposed to only hover state).

Expected results:
When hovering over the bookmark, the look should still be the same as the rest of the buttons on the toolbar.

FYI: Switching tabs fixes this problem.
Flags: wanted-firefox3.1?
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 225434

Updated

10 years ago
Flags: wanted-firefox3.1?
Target Milestone: Firefox 3.1 → Firefox 3.5
You need to log in before you can comment on or make changes to this bug.