When firefox 3 is not at the front the scroll bars stay blue instead of turning white

RESOLVED DUPLICATE of bug 54488

Status

()

Firefox
Shell Integration
--
major
RESOLVED DUPLICATE of bug 54488
10 years ago
10 years ago

People

(Reporter: Hugh Haney, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0

When the browser is in the front the scroll bars are blue as normal but when it is no longer in front the bars stay the same without turning white as they do with the rest of the OS X operating system.  This makes the browser appear to always be on front as well as distracting.

Reproducible: Always

Steps to Reproduce:
1.Open firefox 3
2.select another program
3.
Actual Results:  
Problem occurs 100% as describe in the details

Expected Results:  
Made the scroll bars turn white as they do with every other program in OS X to become less distracting.

Please fix this!

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 54488
You need to log in before you can comment on or make changes to this bug.