Java doesn't show up in about:plugins

VERIFIED DUPLICATE of bug 435334

Status

()

Core
Plug-ins
VERIFIED DUPLICATE of bug 435334
10 years ago
10 years ago

People

(Reporter: Henrik Gemal, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
I've seen this for a long time. My installed Java doesn't show up in about:plugins

I'm using:
Java(TM) SE Runtime Environment (build 1.6.0_10-beta-b25)

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1a1pre) Gecko/2008061603 Minefield/3.1a1pre ID:2008061603
Duplicate of Bug 435334?
(Reporter)

Comment 2

10 years ago
dupe
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 435334
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.