Printing using the native GTK+ Printer Widget is broken

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
11 years ago
4 years ago

People

(Reporter: mir, Unassigned)

Tracking

3.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9) Gecko/2008060909 Iceweasel/3.0 (Debian-3.0~rc2-1)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9) Gecko/2008060909 Iceweasel/3.0 (Debian-3.0~rc2-1)

My printer, a Brother HL-5250DN, refuses to handle prints from
firefox/iceweasel and Epiphany using the native GTK+ Printer Widget.
Other Gnome/GTK+ applications works as expected in which case this must
be a Gecko caused bug since this also applies to Epiphany.

The error from the printers log shows this: SIZE MISMATCH

Sorry if this is reported the wrong place but I see no option for filing
bugs against Gecko.


Reproducible: Always

Steps to Reproduce:
1. Ctrl+P
2. Press Print
3. Printer goes in error mode
Actual Results:  
Printer requires manual attention from the user to overrule page size

Expected Results:  
Printer job should use configured page size in cups

Updated

8 years ago
Version: unspecified → 3.0 Branch

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.