I cannot log on AccesD with firefox 3.0. Worked with 2.0.

RESOLVED INVALID

Status

()

--
major
RESOLVED INVALID
11 years ago
10 years ago

People

(Reporter: zerk666, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

After entering my account number and my password, the site reports a server error. It must have something to do with how firefox 3 handles security because I tried Agent Switcher (IE6) and it didn't work either. I don't think its the site faults since firefox 2.0 is working.

Reproducible: Always

Steps to Reproduce:
1.Enter Account Number
2.Enter password
3.Server Error
Actual Results:  
Server error  	

An internal server error has abnormally ended your session.

You can try logging on again or return to home page

You may also contact us.

Expected Results:  
I expect to get into my account

Tried on 2 different computer and got the same result.

Comment 1

11 years ago
Could you try faking a Firefox 2 user agent?  If the extension you have
doesn't have that option you can try overriding it manually:

1. load about:config
2. on the list context menu, New->String
3. enter "general.useragent.override" without the quotes
4. enter "Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.8.1.13)
Gecko/20080311 Firefox/2.0.0.13" without the quotes
5. try logging in to the site...

(to undo the above: go to about:config, click "Reset" on the context menu
for the entry you added above)
(Reporter)

Comment 2

11 years ago
The user agent didn't work by I noticed that Firefox wasn't saving my settings correctly and everything was reset on application restart.

I tried to delete my entire firefox personal folder where all the settings from (firefox 1.+, 2.+ a now 3.0) were stored and it fixed the problem.

It seems to be something in that folder that was the culprit, I will try to reinstall my addons one by one and try to find exactly what it is...

Thanks for the fast response :)
Thanks. If it turns out to be an addon, you can track down the addon's home page via http://addons.mozilla.org and file a report with them.

I'm going to close this for now, if more information surfaces to suggest it was a Firefox problem and not an addon, we'll take another look.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
Resolution: INCOMPLETE → INVALID
You need to log in before you can comment on or make changes to this bug.