commit button not working in bugsplat page (http submit broken?)

VERIFIED DUPLICATE of bug 43958

Status

P3
normal
VERIFIED DUPLICATE of bug 43958
18 years ago
14 years ago

People

(Reporter: Bienvenu, Assigned: asa)

Tracking

({smoketest})

Trunk
x86
Windows NT
smoketest

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dogfood+])

(Reporter)

Description

18 years ago
Doing a commit after making a change to a bug in bugsplat doesn't work. The 
meteors spin, but the page never changes and the change is not recorded by 
bugsplat. Cc'ing gagan and rusty lynch in case this is because of http changes.
(Reporter)

Comment 1

18 years ago
nominating as smoketest blocker and cc'ing Lisa.
Keywords: smoketest

Comment 2

18 years ago
I'm not sure I understand the testcase.  Is bugsplat a website?  By commit do 
you mean submitting a form?

Comment 3

18 years ago
Putting on [dogfood+] radar. 
Whiteboard: [dogfood+]
(Reporter)

Comment 4

18 years ago
yes, submitting a form. sorry, I said bugsplat; I meant bugzilla.

Comment 5

18 years ago
This is being logged from a Linux build pulled this morning.
(Reporter)

Comment 6

18 years ago
By that I assume you mean it's working for you on linux. I'm not the only person 
seeing this problem, btw, and it's occuring on today's daily release build on 
NT, and on a debug build on NT.

Comment 7

18 years ago
It only works on Linux part of the time.  Although, I never have a problem 
submiting on my own simple form test cases.
(Reporter)

Comment 8

18 years ago
backing out the changes after 8AM 6/25 in mozilla/netwerk fix this problem for
me on NT.
(Reporter)

Comment 9

18 years ago
dup of 43958 - backing out same change as backed out to fix 43958 fixes this
problem too.

*** This bug has been marked as a duplicate of 43958 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 10

18 years ago
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.