update function does not work Error message: AUS: Update XML File Malformed (200)

RESOLVED DUPLICATE of bug 439684

Status

()

RESOLVED DUPLICATE of bug 439684
11 years ago
10 years ago

People

(Reporter: johnscherb, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0

in testing update function from help pulldown menu, the following occurs even after getting rid of the xml file

Error message: AUS: Update XML File Malformed (200)

Reproducible: Always

Steps to Reproduce:
1.use Help "Check for Updates"
2. Error Message "AUS: Update XML File Malformed (200)" appears
3.
Actual Results:  
no special steps

Expected Results:  
checked to see if latest build or version number

iMac Mac OS X 10.5.3
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 439684
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.