Silverlight 2 Beta 2 does not work on the nba.com

RESOLVED DUPLICATE of bug 432371

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 432371
10 years ago
10 years ago

People

(Reporter: Toth Zoltan, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Opera/9.50 (Windows NT 5.1; U; hu)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; hu; rv:1.9)  Gecko/2008052906 Firefox/3.0

I have installed Silverlight 2 Beta 2. When i clivk nba.com, I do not see active Silverlight plugin in any match-summary. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

10 years ago
Version: unspecified → 3.0 Branch
(Reporter)

Updated

10 years ago
Summary: Silverlight does not work on the nba.com → Silverlight 2 Beta 2 does not work on the nba.com
(Reporter)

Comment 1

10 years ago
In branch 2 does not exist this issue.

Comment 2

10 years ago
This is the same issue as bug 432371.  The javascript that detects silverlight needs to be changed to work with Firefox 3.  
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 432371
You need to log in before you can comment on or make changes to this bug.