TT: Allow merge nodes to be the root of a tree

VERIFIED DUPLICATE of bug 440464

Status

Tamarin
Tracing Virtual Machine
P3
normal
VERIFIED DUPLICATE of bug 440464
10 years ago
9 years ago

People

(Reporter: Rick Reitmaier, Assigned: Edwin Smith)

Tracking

Details

(Reporter)

Description

10 years ago
By adding a root field to Fragments and using that rather than the anchor field for determining the trunk node of a tree, we could allow merge nodes to be tree roots.
(Reporter)

Updated

10 years ago
Assignee: nobody → rreitmai
Priority: -- → P3
(Reporter)

Updated

10 years ago
Assignee: rreitmai → edwsmith
(Reporter)

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 440464

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.