Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 282515
10 years ago
8 years ago

People

(Reporter: Lie Ryan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9) Gecko/2008061017 Firefox/3.0
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9) Gecko/2008061017 Firefox/3.0

Feature Request:
When a site has a popup, sometimes we actually wanted to allow the popup, but for this time only and this popup only, not the next time or other popups. Current workaround includes allowing it then deleting it from the whitelist, but that's "a bit" inconvenient.

PS: I know it's a bit odd for a feature request 24 hours after Firefox 3.0 release, especially since I was a beta user (and nightlies on Vista).

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

9 years ago
Duplicate of bug 282515 ?

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 282515
You need to log in before you can comment on or make changes to this bug.