Closed Bug 440319 Opened 13 years ago Closed 13 years ago

problems with bright color fonts/dark color backgrounds in webforms -> hardly readable

Categories

(Firefox :: General, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 437366

People

(Reporter: anselm.meyer, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de; rv:1.9) Gecko/2008052906 Firefox/3.0

There are problems with bright color fonts/dark color backgrounds in webforms -> hardly readable what you`re typing.

I use bright font on dark background in Windows` preferences.
Therefore I can hardly read what I am typing in many webforms.
I would like to have Firefox using it`s own colors for background (white) and font (black) instead of using Windows preferences for font OR background ... or it could use Windows preferences for font AND background. But using only one of these causes problems if you are (like me) using non standanrd colors.

Reproducible: Always

Steps to Reproduce:
1. change Windows color preferences to a dark background color and bright font color (white)
2. go for example to http://www.macnn.com/ and enter some text in the SEARCH FIELD (located on the top right of the page)
3. -> white text on white background
this is the case with many websites
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 437366
You need to log in before you can comment on or make changes to this bug.