Tags with "No Title" cannot be deleted in Bookmarks Organizer

RESOLVED DUPLICATE of bug 429350

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 429350
10 years ago
10 years ago

People

(Reporter: tstitt@gmail.com, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0

Tried to edit/delete Tags. Tags were deleted in some cases but comma seperator remained though was not visible at time of editing. Resulted in Bookmarks with "no title" appearing at top of Tag list. Cannot Delete using any Delete method.

Reproducible: Always

Steps to Reproduce:
1. Create some bookmarks with multiple comma separated tags.
2. Go to Menu, Bookmarks, Organize Bookmarks
3. Try to Delete Tags (or Bookmarks). Sometimes the Delete appears to work. Sometimes, not.
4. Go to Top of Tag List. See "no title" Bookmarks (but what is a "title" - shouldn't this be a "Tag"?)
5. Try to Delete "no title" Bookmarks.
Actual Results:  
Cannot Delete "no title" Bookmarks. Tried reboot.
Cannot edit Tags in "no title" Bookmarks. Edits do not "stick"

Expected Results:  
Expect Bookmarks to be deleted.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 429350
You need to log in before you can comment on or make changes to this bug.