If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Pushing down arrow to scroll page causes firing of another page

RESOLVED DUPLICATE of bug 190828

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 190828
9 years ago
9 years ago

People

(Reporter: echollis@yahoo.com, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

When pushing the down arrow in the bottom right corner of the browser page to scroll down, another page is started up.  I have only seen this within New York Times and have seen it more than once.

Within this page:  http://www.nytimes.com/2008/06/19/fashion/19fitness.html?_r=1&partner=rss&emc=rss&oref=slogin

Starts this page:  http://query.nytimes.com/search/query?srchst=ref&query=Inside%20NYTimes.com&fw=1

Reproducible: Always

Steps to Reproduce:
1.Starting within a page at:  http://www.nytimes.com
2.Scroll the page by pushing the down arrow in the right scroll bar
3.This page with start up in another window:  http://query.nytimes.com/search/query?srchst=ref&query=Inside%20NYTimes.com&fw=1

4.  It may take several attempts on the down arrow to get it to happen.
Actual Results:  
The page comes up in another window:  http://query.nytimes.com/search/query?srchst=ref&query=Inside%20NYTimes.com&fw=1

Expected Results:  
Scroll down page only.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 190828
You need to log in before you can comment on or make changes to this bug.