Closed Bug 44077 Opened 20 years ago Closed 19 years ago

RFE - List IRC Command

Categories

(Other Applications :: ChatZilla, enhancement, P3)

enhancement

Tracking

(Not tracked)

VERIFIED FIXED
Future

People

(Reporter: brista, Assigned: gary_Cope)

References

Details

Attachments

(1 file)

Since I just started using Chatzilla over mIRC, I noticed that the commands 
supported didn't include the infamous List Command. List when used lists the 
different channels on the server. I think that this should be added otherwise I 
think all the commands necessary for now are covered. Thanks.
setting status to New.  I don't see this reported yet.  adding self to cc; list
Status: UNCONFIRMED → NEW
Ever confirmed: true
I believe someone is currently working on implementing this, don't remember who
right now though.
mass accepting chatzilla bugs and marking "future"
Status: NEW → ASSIGNED
Target Milestone: --- → Future
*MASS SPAM*

Changing QA contact on all open or unverified ChatZilla bugs to me, David
Krause, as I am now the QA contact for this component.
QA Contact: rginda → David
I'd like to take this( I dont have authority to changed Assigned to: ). I have a
fix in hand for this which when '/list' is used, brings up a channels-list in
the network view similar to the user-list in channel view.

Its working well on smaller networks such as moznet but there's still a few
issues with larger networks such as efnet which have thousands of channels.

I'll keep working on code and hopefully go over it with rginda when it is in
suitable state.

Attaching a screenshot.
rginda, can gary take this one?
ah, yeah, sorry for the delay.
Assignee: rginda → gary_Cope
Status: ASSIGNED → NEW
Depends on: 71468
superbug checked in, mass marking all dependents fixed.
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → FIXED
*** Bug 73677 has been marked as a duplicate of this bug. ***
Product: Core → Other Applications
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.